Accueil

mardi 15 octobre 2019

140430 - Torrent des Pirates


Après plus de 10 ans passé dans un carton, j'ai ressorti ma maquette "le torrent des pirates"
j'aurai du prendre une photo à ce moment pour vous montrer dans l'état où je l'ai retrouvé et oui elle a pas aimé ce type de stockage, nombreuses pièces cassées, éclairage HS, le caoutchouc des tapis roulants complètement sec, auto-collants ne tenant plus, etc .
Une journée pour tout nettoyer et démonter tous ce qui pouvait l'être.
Enfin je pouvais commencer à lui donner une seconde jeunesse.








Voici les premières illuminations.










Cà y est l'enseigne est finie à raison de quelques heures tous les soirs et quelques leds cramées elle fonctionne.



La restauration se poursuit avec la mise en place de l'enseigne, le recollage des pièces au premier plan, l'illumination des palmiers en orange par en dessous.
Il me faut encore commander le kit de maintenance pour finaliser cette restauration.








Cà y est la restauration est quasi finie, j'ai reçu samedi mon kit de maintenance commandé chez "modellbahnshop lippe" (rapide et sérieux) et j'ai pu attaqué la reconstruction des ascenseurs en y incorporant l'éclairage.
Ce nouveau système de construction des ascenseurs est très bien les éléments sont tenus par vis puis cachés par les autocollants par contre la couleur des pièces en plastique n'est pas la même que sur mon modèle.



Quelques plans rapprochés.








Dernière petite amélioration, l'enseigne bénéficie désormais de son module d'animation de chez Fantaisyland.
Voilà la vidéo.












Bon j'ai attaqué une seconde rénovation, au niveau électrique en réduisant au maximum les fils en et les remplaçant par des plus fins et moins visibles, j'avais tendance à surcâbler mes illuminations, ce qui entraînait des dysfonctionnements.



Du coup je l'ai fait fonctionné ce qui ne lui 

était 

plus arrivé depuis sa construction initiale il y a 

près de 20 ans et je n'étais pas confiant du 

tout dans les pompes, et là surprise il 

fonctionne correctement, juste un belle fuite à 

réparer.



Je pense qu'il sera sur un de mes prochains 

modules, mais je ne pense pas le faire 

fonctionner en expo, mise en service et 

surtout 

mise hors service trop complexe avec l'eau.



Aucun commentaire:

Publier un commentaire